WIKI LWS - L'hébergeur Web accessible à tous WIKI LWS - L'hébergeur Web accessible à tous

Ceci est une ancienne révision du document !


Faille de sécurité phpmyadmin

Formules concernées : Toutes les formules tournant sous Debian. (Ecommerce, Ispconfig2 et Ispconfig3)

Logiciel concerné : phpmyadmin (version < 2.11.8.1-5+lenny7)

Risques :

  • Injection de scripts arbitraires
  • Affiche possible du phpinfo et donc divulgation d'information sur le système

Solution : mettre à jour votre votre Debian

apt-get update
apt-get upgrade

Informations : http://www.debian.org/security/2010/dsa-2139

31_dec_2010_-_faille_de_securite_phpmyadmin.1295510632.txt · Dernière modification: 2011/11/25 15:40 (modification externe)
 
Sauf mention contraire, le contenu de ce wiki est placé sous la licence suivante : CC Attribution-Noncommercial-Share Alike 3.0 Unported
Recent changes RSS feed Donate Powered by PHP Valid XHTML 1.0 Valid CSS Driven by DokuWiki